Subject: State of PostgreSQL survey from Timescale

From: Oleksii Kliukin <[email-masked]>
Date: Tue, 24 May 2022 12:58:04 +0200

Hi everyone,

We at Timescale are preparing the annual PostgreSQL community survey, the “State of PostgreSQL”.

We did it last year (https://www.timescale.com/state-of-postgres-results), and a few years before
that. The results for this year will be shared as well in a similar manner.

We are going to finalize the list of questions by the end of this week
The survey will go out in the beginning of June. 

We would like to ask the community which questions would you like to see in the upcoming survey.
You can reply to the list (preferred) or share them with me directly.

Regards,
—
Oleksii Kliukin, Software Engineer @ Timescale

---

From: Marc Linster <[email-masked]>
Date: Tue, 24 May 2022 21:54:08 +0800

I would be really interested in "Where are you deploying Postgres?"
(multiple choice - maybe with ranking)

   - Bare metal
   - Virtual machines
   - Containers without Kubernetes
   - Containers with Kubernetes
   - Database as a Service

-- 

-------------
*Marc Linster, Ph.D.*
Chief Technology Officer
Ph: +1 (617) 306 6059
Executive Assistant: Grace Jephson; [email-masked]

www.enterprisedb.com

---

From: Oleksii Kliukin <[email-masked]>
Date: Fri, 10 Jun 2022 13:46:02 +0200

> On 24. May 2022, at 12:58, Oleksii Kliukin <[email-masked]> wrote:
> 
> Hi everyone,
> 
> 

Thanks a lot to everyone providing feedback!

We have launched the 3rd annual State of PostgreSQL survey: tsdb.co/postgres-2022-survey

Whether you're new to PostgreSQL or a decades-long contributor, we'd love to hear from you!

The survey takes < 15-20 minutes to complete, and we’ll publish the key findings, the full results,
as well as the anonymized raw survey data over the coming weeks. 

The survey is open until June 30, 2022, at 11:59 pm PT.

Kind regards,
--
Oleksii Kliukin, Timescale

---

From: Oleksii Kliukin <[email-masked]>
Date: Tue, 28 Jun 2022 22:49:33 +0200

Hi there,

> as well as the anonymized raw survey data over the coming weeks. 

A big thank you to everyone who participated in the survey, we've got more than 800 people submitting
their answers!

Just a reminder that you can still answer the survey until June 30th, which is end of Thursday this week
(US Pacific time), using the link: https://tsdb.co/postgres-2022-survey.

The more people take part, the more relevant will be findings that we will publish in July.

> The survey is open until June 30, 2022, at 11:59 pm PT.

Thank you,