Subject: OSS in Canada's Directive on Service and Digital

From: Katherine Mcmillan <[email-masked]>
Date: Sun, 13 Aug 2023 12:17:18 +0000

Hello all,

For no particular reason other than I think it might be of interest to some members of this community, I want to draw your attention to the following Directive on Service and Digital at the Government of Canada:
4.4.3.12Ensuring open source software is encouraged and where used, contributing to the communities whose work is being leveraged.

https://www.tbs-sct.canada.ca/pol/doc-eng.aspx?id=32601&section=html

Sincerely,
Katie

---

From: Justin Clift <[email-masked]>
Date: Thu, 17 Aug 2023 10:33:50 +1000

On 2023-08-13 22:17, Katherine Mcmillan wrote:
> Hello all,
> 
> For no particular reason other than I think it might be of interest to
> some members of this community, I want to draw your attention to the
> following Directive on Service and Digital at the Government of
> Canada:
> 4.4.3.12Ensuring open source software is encouraged and where used,
> contributing to the communities whose work is being leveraged.
> 

Cool.  It's good to see stuff like this still happening. :)

+ Justin