Subject: Fwd: Re: Elein, question regarding PostgreSQL Global Development.

From: "\"[email-masked]\"" <[email-masked]>
Date: Thu, 14 Oct 2021 15:41:10 -0700

Dear Advocacists,

I am not the drone they are looking for.
And I suspect they think PGDG is a company.

However it is possible they could benefit from
input from an Open Source group.

If anyone wants to follow up with Shelly Fisher
please do so. Let me know if possible so I
can tactfully remove myself from her list.

[email-masked]
---------- Forwarded message ----------
From: Shelly Fisher <[email-masked]>
Date: Oct 14, 2021, 2:33 PM -0700
To: [email-masked]
Subject: Re: Elein, question regarding PostgreSQL Global Development.
> Hi Elein, thank you for getting back to me. We would really enjoy having you at one of our monthly meetings at no charge as my guest (obviously the next few will be online due to the coronavirus then back to normal). Could you register now to ensure you get the invites to each meeting? Our site is:
>
> BayAreaTechLeaders.
> org
>
>
> Sincerely,
> Shelly Fisher
> Planning Director
> Bay Area Tech Leaders
> The association of CIOs and IT Managers - Bay Area Chapter.
> [email-masked]
>
>
>
> -----Original Message-----
>
> To: Shelly Fisher
> From: Elein Mustain, Postgresql Global Development
> Date: Thursday, October 14, 2021 04:15 PM /xzv
> Subject: Re: Elein, question regarding PostgreSQL Global Development.
>
> Please send me more details. Include more information about the tech leaders group and about the purpose and nature of the meetings and other details.
>
> [email-masked]
> Liars are mean people.
> On Oct 14, 2021, 10:45 AM -0700, Shelly Fisher , wrote:
> > Hi Elein, we are planning the next few Bay Area Tech Leaders monthly meetings and I thought you would enjoy participating at no charge as my guest. Would it be okay to send you the details?
> >
> >
> >
> > Cordially yours,
> > Shelly Fisher
> > Planning Manager
> > Bay Area Tech Leaders
> > The association of tech leaders - Bay Area Chapter.
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
>

---

From: Justin Clift <[email-masked]>
Date: Sat, 16 Oct 2021 03:09:41 +1100

On one hand, it seems like a potentially useful opportunity to network
and introduce PG to a wider audience...

... on the other hand, it's kind of hard to take a place calling 
themselves
"tech leaders" seriously, when their website is HTTP only. :/

[Regardless, I'm not even in the right country, so there's that... ;>]

+ Justin

On 2021-10-15 09:41, "[email-masked]" wrote:
>> Hi Elein, thank you for getting back to me. We would really enjoy 
>> having you at one of our monthly meetings at no charge as my guest 
>> (obviously the next few will be online due to the coronavirus then 
>> back to normal). Could you register now to ensure you get the invites 
>> to each meeting? Our site is:
>> 
>> BayAreaTechLeaders.
>> org
>> 
>> 
>> Sincerely,
>> Shelly Fisher
>> Planning Director
>> Bay Area Tech Leaders
>> Please send me more details. Include more information about the tech 
>> leaders group and about the purpose and nature of the meetings and 
>> other details.
>> 
>> [email-masked]
>> Liars are mean people.

---

From: Robert Haas <[email-masked]>
Date: Fri, 15 Oct 2021 12:42:55 -0400

> "tech leaders" seriously, when their website is HTTP only. :/

Yeah, I doubt that this is an organization that is of any real
importance. If I Google for "bay area tech leaders," no links to
BayAreaTechLeaders.org come up in the first four pages of search
results. If I search for "BayAreaTechLeaders" without spaces, the
first references show up on the third page of search results ... and
that's just basically people who know there is a DNS record for that
domain. To actually get the web site BayAreaTechLeaders.org to come
up, I have to search for "BayAreaTechLeaders.org." And even doing
that, there's no sign of anybody else talking about this web site. I
just get the website itself, a webrate.org link talking about how much
traffic they think it gets, and then stuff that has nothing to do with
this organization.

Maybe someday this will be an important organization for us to make
contacts with, but I think that today is not that day.

-- 
Robert Haas
EDB: http://www.enterprisedb.com