Subject: Update of PostgreSQL ecosystem wiki

From: "[email-masked]" <[email-masked]>
Date: Mon, 6 Jan 2020 00:15:44 +0000

Hello,

Long time no see.  I've updated the PostgreSQL wiki page after a long break.  The number of filled software/service entries has reached 312.  I'd like to thank those who have been adding and updating this wiki.

https://wiki.postgresql.org/wiki/Ecosystem:PostgreSQL_ecosystem

I expect the pace will get slower, because I've completed all blank entries I had planned to fill in the category "Horizontal market software".  One problem I can't find a solution for is how to find software/service that supports/uses PostgreSQL in the category "Vertical market software."  I'm thinking of focusing on filling the category "Software exclusively for PostgreSQL."

Your continued cooperation would be much appreciated.

Regards
Takayuki Tsunakawa

---

From: Justin Clift <[email-masked]>
Date: Wed, 08 Jan 2020 17:26:51 +1100

On 2020-01-06 11:15, [email-masked] wrote:
> Hello,
> 
> Long time no see.  I've updated the PostgreSQL wiki page after a long
> break.  The number of filled software/service entries has reached 312.
>  I'd like to thank those who have been adding and updating this wiki.
> 

Cool!  That seems pretty extensive. :)

> I expect the pace will get slower, because I've completed all blank
> entries I had planned to fill in the category "Horizontal market
> software".  One problem I can't find a solution for is how to find
> software/service that supports/uses PostgreSQL in the category
> "Vertical market software."

Probably manually, via search engine.  Very hit and miss, and likely
a lot of results to go through. ;)

+ Justin