Subject: pgsql: docs: Fix column count attribute in table

From: Heikki Linnakangas <[email-masked]>
Date: Wed, 02 Apr 2025 15:21:40 +0000

docs: Fix column count attribute in table

Nothing seems to actually depend on the attribute, as the docs built
successfully, but let's be tidy.

Reported offlist by Matthias van de Meent

Branch
------
master

Details
-------
https://git.postgresql.org/pg/commitdiff/ea3f9b6da34a1a4dc2c0c118789587c2a85c78d7

Modified Files
--------------
doc/src/sgml/protocol.sgml | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

---

From: Tom Lane <[email-masked]>
Date: Wed, 02 Apr 2025 11:27:50 -0400

> successfully, but let's be tidy.

Actually, it broke the PDF docs build, as per crake.

			regards, tom lane