Subject: pgsql: Doc: Improve -R option added in e5aeed4b80.

From: Amit Kapila <[email-masked]>
Date: Thu, 03 Apr 2025 09:07:29 +0000

Doc: Improve -R option added in e5aeed4b80.

Author: Reviewed-by: Peter Smith <[email-masked]>
Reviewed-by: vignesh C <[email-masked]>
Discussion: https://postgr.es/m/CAHut+PvJPnaL=70SbBe3fYg2nq74Z=Yv4X=zRpUWYfOi-q6=[email-masked]

Branch
------
master

Details
-------
https://git.postgresql.org/pg/commitdiff/d1d83827ba4d8c5c87cd59a164a2c7a99f897512

Modified Files
--------------
doc/src/sgml/ref/pg_createsubscriber.sgml | 27 +++++++++++++++++----------
1 file changed, 17 insertions(+), 10 deletions(-)

---

From: Amit Kapila <[email-masked]>
Date: Thu, 3 Apr 2025 14:39:22 +0530

> Author: Reviewed-by: Peter Smith <[email-masked]>

Oops, messed up the Author tag. Sorry.

-- 
With Regards,
Amit Kapila.