Subject: pgsql: Fix typo

From: Peter Eisentraut <[email-masked]>
Date: Fri, 02 Nov 2012 02:58:51 +0000

Fix typo

Branch
------
master

Details
-------
http://git.postgresql.org/pg/commitdiff/4bb106ef4f6924312a67768571292c6f247122de

Modified Files
--------------
doc/src/sgml/client-auth.sgml |    2 +-
1 files changed, 1 insertions(+), 1 deletions(-)

---

From: Magnus Hagander <[email-masked]>
Date: Fri, 2 Nov 2012 11:19:18 +0100

> http://git.postgresql.org/pg/commitdiff/4bb106ef4f6924312a67768571292c6f247122de

Any particular reason not to back patch? Looks like a bugfix to me...

--
 Magnus Hagander
 Me: http://www.hagander.net/
 Work: http://www.redpill-linpro.com/

---

From: Peter Eisentraut <[email-masked]>
Date: Fri, 02 Nov 2012 08:49:11 -0400

On 11/2/12 6:19 AM, Magnus Hagander wrote:
> 
> On Fri, Nov 2, 2012 at 3:58 AM, Peter Eisentraut <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Fix typo
> 
>     Branch
>     ------
>     master
> 
>     Details
>     -------

The issue does not exist in the back branches.

---

From: Magnus Hagander <[email-masked]>
Date: Fri, 2 Nov 2012 14:00:03 +0100

> The issue does not exist in the back branches.

D'oh. I got my git repo confused. It was on multiple branches, yes, but
they were all local in my repo. :)

Sorry!