Subject: pgsql: Doc: silence A4 PDF build warnings.

From: Tom Lane <[email-masked]>
Date: Wed, 12 Mar 2025 03:36:03 +0000

Doc: silence A4 PDF build warnings.

Commit 0fbceae84 put a "&zwsp;" in almost but not quite the correct
place to avoid "The contents of fo:block line 1 exceed the available
area" warnings.  Per buildfarm.

Branch
------
master

Details
-------
https://git.postgresql.org/pg/commitdiff/c872516d8fe5ba3ce27e7020fad887d90d308e29

Modified Files
--------------
doc/src/sgml/perform.sgml | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

---

From: Peter Geoghegan <[email-masked]>
Date: Wed, 12 Mar 2025 00:04:33 -0400

On Tue, Mar 11, 2025 at 11:36 PM Tom Lane <[email-masked]> wrote:
> Per buildfarm.

What buildfarm animal? I didn't see anything about this today.

Thanks, though.

-- 
Peter Geoghegan

---

From: Tom Lane <[email-masked]>
Date: Wed, 12 Mar 2025 00:08:01 -0400

> What buildfarm animal? I didn't see anything about this today.

crake and alabio.  They're just warnings, so you have to actually go
look to notice them.

			regards, tom lane