Subject: German FAQ update...

From: Ian Barwick <[email-masked]>
Date: Sun, 16 Jan 2005 22:35:25 +0100

...attached. It's rather large because I've changed the encoding to UTF-8
to match the server encoding.

Note: the link http://store.pgsql.com/shopping/ still does not work.

Don't forget to update the version number in FAQ 1.7 to 8.0  in the
other FAQs before packaging!

Ian Barwick
[email-masked]

---

From: Bruce Momjian <[email-masked]>
Date: Sun, 16 Jan 2005 21:42:21 -0500 (EST)

Thanks, updated, and main FAQ marked for 8.0.0.

---------------------------------------------------------------------------

> other FAQs before packaging!

[ Attachment, skipping... ]

> 
> ---------------------------(end of broadcast)---------------------------
> TIP 9: the planner will ignore your desire to choose an index scan if your
>       joining column's datatypes do not match

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073