Subject: Re: [pgsql-hackers-win32] Windows CHM format for the documents

From: "Dave Page" <[email-masked]>
Date: Sat, 13 Sep 2003 20:03:55 +0100

> -----Original Message-----
> From: Bruce Momjian [mailto:[email-masked]] 
> Sent: 13 September 2003 18:05
> To: Andreas Pflug
> Cc: Dave Page; [email-masked]; PostgreSQL Win32 port list
> Subject: Re: [pgsql-hackers-win32] [DOCS] Windows CHM format 
> for the documents
> 
> 
> > >
> > Dave removed it from cvs, it can now be found at
> > 
> > http://snake.pgadmin.org/snapshots/help/en_US/pgadmin3.chm
> 
> Perfect.  URL updated.

Hang on, what URL? That's one of our dev boxs which has limited
bandwidth - I'm happy for us to provide the hhp/hhk files for public
consumption, but I'd rather not advertise a url to a 2+Mb file on that
particular machine.

Darko - in another email you offered to make a pgAdmin-free version. If
you can do that, I will put the project files and resulting chm file on
www.postgresql.org.

Thanks, Dave.

---

From: "Darko Prenosil" <[email-masked]>
Date: Sat, 13 Sep 2003 23:27:49 +0200

>>Thanks, Dave.

Consider it done. Should I send it to Your private mail ? I am asking
because chm is large, and there will be no sense to send it to list.
I am using this opportunity to mention that there is CHM support for
docbook. Just started reading documentation, and do not know how much work
will be to enable hhp build from current sgml, but I think that it is work
trying.

Regards !

---

From: Bruce Momjian <[email-masked]>
Date: Sat, 13 Sep 2003 20:28:00 -0400 (EDT)

> you can do that, I will put the project files and resulting chm file on

Give me the updated URL when you have it.  I don't expect many people to
download the file, but I would bet web searchers might hit it.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: "Darko Prenosil" <[email-masked]>
Date: Sun, 14 Sep 2003 16:32:29 +0200

----- Original Message -----
From: "Bruce Momjian" <[email-masked]>
To: "Dave Page" <[email-masked]>
Cc: "Andreas Pflug" <[email-masked]>; "Darko Prenosil"
<[email-masked]>; <[email-masked]>; "PostgreSQL Win32
port list" <[email-masked]>
Sent: Sunday, September 14, 2003 2:28 AM
Subject: Re: [pgsql-hackers-win32] [DOCS] Windows CHM format for the
documents

> download the file, but I would bet web searchers might hit it.
I send it Yesterday.
Andreas, please confirm that You got it. I am concerned because of that
large zip attachment.
Regards !

---

From: "Darko Prenosil" <[email-masked]>
Date: Sun, 14 Sep 2003 16:47:48 +0200

----- Original Message -----
From: "Bruce Momjian" <[email-masked]>
To: "Dave Page" <[email-masked]>
Cc: "Andreas Pflug" <[email-masked]>; "Darko Prenosil"

> download the file, but I would bet web searchers might hit it.
Man, I should go to bed earlier. Sorry for the mess, I know Andreas and Dave
from pgadmin list and got mixed to which mail I should send those files. I
addressed it to Andreas - and the request was from Dave. Andreas please
check - hope You didn't delete it yet !

Regards !