Subject: need for SHA3

From: PG Doc comments form <[email-masked]>
Date: Sun, 25 Mar 2018 12:35:46 +0000

The following documentation comment has been logged on the website:

Page: https://www.postgresql.org/docs/10/static/pgcrypto.html
Description:

In nowadays SHA3 is so important tham SHA2 family... Whow to vote +1 or
request it?

---

From: Peter Eisentraut <[email-masked]>
Date: Wed, 28 Mar 2018 21:33:41 -0400

> In nowadays SHA3 is so important tham SHA2 family... Whow to vote +1 or

This form is for reporting issues with the documentation.

We don't really have a feature request system.  If you want it, you need
to implement it or find someone to do it.

-- 
Peter Eisentraut              http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services