Subject: Mention pg_reload_conf() in ALTER SYSTEM page

From: "Tsunakawa, Takayuki" <[email-masked]>
Date: Tue, 24 May 2016 06:56:05 +0000

Hello,

I suggest mentioning pg_reload_conf() in the ALTER SYSTEM reference page as in the attached patch.  Considering the administration with SQL, pg_reload_conf()would be preferred.  The following page also refers to pg_reload_conf().

http://www.postgresql.org/docs/devel/static/config-setting.html

Regards
Takayuki Tsunakawa

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Tom Lane <[email-masked]>
Date: Tue, 24 May 2016 14:05:43 -0400

"Tsunakawa, Takayuki" <[email-masked]> writes:
> I suggest mentioning pg_reload_conf() in the ALTER SYSTEM reference page
> as in the attached patch.

Good idea.  Pushed with a little additional wordsmithing --- I felt the
parenthetical comment was getting unreasonably long, so I made it a
separate sentence.

			regards, tom lane

---

From: "Tsunakawa, Takayuki" <[email-masked]>
Date: Wed, 25 May 2016 00:01:20 +0000

> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Tom Lane
> parenthetical comment was getting unreasonably long, so I made it a separate
> sentence.

Thanks, I'm pleased.

Regards
Takayuki Tsunakawa