Subject: Bug in chapter 9.3 in PostgreSQL 7.4.5 Documentation

From: Grzegorz Wojdyla <[email-masked]>
Date: Fri, 10 Sep 2004 13:12:46 +0200

Hi. There is a mistake in above place - in the table 9-3 (Bit String Bitwise Operators).  In row number 3 the result is 11110 and probably should be 11100.

Yours sincerely
Grzesiek Wojdyła
--

---

From: Tom Lane <[email-masked]>
Date: Sat, 11 Sep 2004 12:16:11 -0400

> Hi. There is a mistake in above place - in the table 9-3 (Bit String Bitwise Operators).  In row number 3 the result is 11110 and probably should be 11100.

It seems already fixed in 8.0 docs, but I have corrected the 7.4 branch
as well.  Thanks.

			regards, tom lane