Subject: Unable to build 8.3.3 pdf

From: Devrim GÜNDÜZ <[email-masked]>
Date: Mon, 09 Jun 2008 16:24:35 +0300

I could not build PDF docs for 8.3.3 :

http://www.gunduz.org/postgresql/postgres-A4.log

is the log...

Any comments?
-- 
Devrim GÜNDÜZ , RHCE
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, ODBCng - http://www.commandprompt.com/

---

From: Tom Lane <[email-masked]>
Date: Mon, 09 Jun 2008 10:50:13 -0400

> I could not build PDF docs for 8.3.3 :

Did you increase your TeX size parameters as recommended here?
http://developer.postgresql.org/pgdocs/postgres/docguide-build.html
It looks like you're overflowing this limit:

! TeX capacity exceeded, sorry [hash size=60000].
... 
Here is how much of TeX's memory you used:
...
 60000 multiletter control sequences out of 10000+50000

			regards, tom lane

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Mon, 09 Jun 2008 17:58:22 +0300

Hi,

> http://developer.postgresql.org/pgdocs/postgres/docguide-build.html

No, and time to fill a bugzilla report to increase default params in F9.
I have built 8.3.1 successfully on my Fedora-8 box.

I'll test now.

Thanks.