Subject: COMMENT page fixup

From: Josh Kupershmidt <[email-masked]>
Date: Sat, 28 May 2011 16:16:41 -0400

Hi all,

Is there any reason the Synopsis for the COMMENT ON:
  http://developer.postgresql.org/pgdocs/postgres/sql-comment.html

is alphabetized except for TABLE and COLUMN? The examples at the
bottom of the page are properly alphabetized, though I noticed a few
object types are missing examples (those objects which only recently
supported COMMENT ON). Attached is a patch to fix both gripes.

Josh

---

From: Peter Eisentraut <[email-masked]>
Date: Fri, 03 Jun 2011 00:18:56 +0300

> supported COMMENT ON). Attached is a patch to fix both gripes.

Committed.