Subject: trigger audit logon

From: Fabio Souza de Sá Teles<[email-masked]>
Date: Tue, 6 Feb 2018 12:48:17 +0000

Dear,

I'm looking to create a login and logoff audit without a bank, which is the biggest and the user that logged in, but is not an information source on the internet, can you help me?

Thank´s

Fabio Teles

---

From: legrand legrand <[email-masked]>
Date: Wed, 21 Feb 2018 15:38:24 -0700 (MST)

Hi,

there is no such trigger in Postgres,
but maybe what you are searching is here: https://www.pgaudit.org/

Regards
PAscal

--
Sent from: http://www.postgresql-archive.org/PostgreSQL-docs-f2165602.html