Subject: jsonb_strip_nulls() - extra semicolon in the definition

From: PG Doc comments form <[email-masked]>
Date: Mon, 06 Oct 2025 15:47:41 +0000

The following documentation comment has been logged on the website:

Page: https://www.postgresql.org/docs/18/functions-json.html
Description:

Please check the function definition[1]. Looks like it contains an extra
semicolon:
jsonb_strip_nulls('[1,2,null,3,4]', true); → [1,2,3,4]

1.
https://www.postgresql.org/docs/18/functions-json.html#:~:text=jsonb_strip_nulls('[1%2C2%2Cnull%2C3%2C4]'%2C%20true);

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 13 Oct 2025 15:30:15 +0200

Thanks for the report -- fix pushed!

//Magnus