Subject: timezone doc error for 7.3b3

From: Bruno Wolff III <[email-masked]>
Date: Tue, 29 Oct 2002 21:03:14 -0600

Table 5-10 (in section 5.5 of the user's guide) shows "with time zone" as being
optional for timpstamp. I don't think that is correct for 7.3 since
"without time zone" is now the default.

---

From: Tom Lane <[email-masked]>
Date: Thu, 31 Oct 2002 17:19:36 -0500

> "without time zone" is now the default.

Fixed.  The paragraphs immediately below were obsolete for 7.3, too :-(
Thanks for pointing it out...

			regards, tom lane