Subject: Re: PostgreSQL papers

From: "Jerome Chochon" <[email-masked]>
Date: Tue, 3 Sep 2002 13:46:29 +0200

Thanks for your reply but i dont find that i want on the site http://techdocs.postgresql.org/ and the papers are not available.
When I browse the directory i find nothing.

So if someone have the PDF or others versions of these two articles:
On Rules, Procedures, Caching and Views in Database Systems
...and...
A Unified Framework for Version Modeling Using Production Rules an a Database

Jérôme Chochon
  ----- Original Message ----- 
  From: Jerome Chochon 
  To: [email-masked] ; [email-masked] ; [email-masked] ; pgsql-admin 
  Sent: Tuesday, September 03, 2002 11:42 AM
  Subject: PostgreSQL papers

  Hi all.

  I search papers about PostgreSQL all other the web and i can't find these.
  Someon can tell me where I could find :
  On Rules, Procedures, Caching and Views in Database Systems
  ...and...
  A Unified Framework for Version Modeling Using Production Rules an a Database

  Adress found in PostgreSQL documents are unavailable.

  Thanks for your reponse.

  Jérôme Chochon

---

From: [email-masked]
Date: Tue, 03 Sep 2002 20:53:10 +0900

At Tue, 3 Sep 2002 13:46:29 +0200,
Jerome Chochon wrote:
> 
> [1  <text/plain; iso-8859-1 (quoted-printable)>]

Then how about the following URLs:

  http://s2k-ftp.cs.berkeley.edu:8000/postgres/papers/ERL-M90-36.pdf
  http://cs-tr.cs.berkeley.edu/TechRepPages/ERL-91-51

Actually, you can reach both from:

  http://s2k-ftp.cs.berkeley.edu:8000/postgres/papers/

Good luck.

--
Yoshihiko Ichikawa
Department of Information Sciences, Ochanomizu University
Phone: +81-3-5978-5708; Fax:   +81-3-5978-5705
E-mail: [email-masked]

> [2  <text/html; iso-8859-1 (quoted-printable)>]
>

---

From: Justin Clift <[email-masked]>
Date: Tue, 03 Sep 2002 23:05:52 +1000

Hi Yoshihiko,

Just added this link for the Berkeley papers to the Techdocs site:

http://techdocs.postgresql.org/oresources.php#reference

:)

Regards and best wishes,

Justin Clift

[email-masked] wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 5: Have you checked our extensive FAQ?
> 
> http://www.postgresql.org/users-lounge/docs/faq.html

-- 
"My grandfather once told me that there are two kinds of people: those
who work and those who take the credit. He told me to try to be in the
first group; there was less competition there."
   - Indira Gandhi

---

From: Alvaro Herrera <[email-masked]>
Date: Tue, 3 Sep 2002 23:29:42 -0400

En Tue, 3 Sep 2002 13:46:29 +0200

> On Rules, Procedures, Caching and Views in Database Systems

This one has an URL on techdocs; it's at
http://s2k-ftp.CS.Berkeley.EDU:8000/postgres/papers/ERL-M90-36.pdf

> A Unified Framework for Version Modeling Using Production Rules an a Database

This one doesn't seem to be available online.

-- 
Alvaro Herrera (<alvherre[a]atentus.com>)
"Lo esencial es invisible para los ojos" (A. de Saint Exúpery)