Subject: PostgreSQL papers

From: "Jerome Chochon" <[email-masked]>
Date: Tue, 3 Sep 2002 11:42:50 +0200

Hi all.

I search papers about PostgreSQL all other the web and i can't find these.
Someon can tell me where I could find :
On Rules, Procedures, Caching and Views in Database Systems
...and...
A Unified Framework for Version Modeling Using Production Rules an a Database

Adress found in PostgreSQL documents are unavailable.

Thanks for your reponse.

Jérôme Chochon

---

From: "paul butler" <[email-masked]>
Date: Tue, 3 Sep 2002 10:57:54 +0100

Send reply to:  	"Jerome Chochon" <[email-masked]>
From:           	"Jerome Chochon" <[email-masked]>
To:             	<[email-masked]>, <[email-masked]>,
	<[email-masked]>,
	"pgsql-admin" <[email-masked]>
Subject:        	[NOVICE] PostgreSQL papers
Date sent:      	Tue, 3 Sep 2002 11:42:50 +0200
Organization:   	LISI-ENSMA

Everything is in postgresql.org,

http://techdocs.postgresql.org/
http://www.postgresql.org/users-lounge/index.html
http://www.postgresql.org/docs/awbook.html

cheers

Paul Butler

---

From: [email-masked]
Date: Tue, 03 Sep 2002 20:40:26 +0900

At Tue, 3 Sep 2002 11:42:50 +0200,
Jerome Chochon wrote:
> 
> [1  <text/plain; iso-8859-1 (quoted-printable)>]
> Hi all.
> 

Try "http://s2k-ftp.cs.berkeley.edu:8000/postgres/papers/".

# I cc'ed to [email-masked] only.

-----
Yoshihiko Ichikawa
Department of Information Sciences, Ochanomizu University
Phone: +81-3-5978-5708; Fax:   +81-3-5978-5705
E-mail: [email-masked]

---

From: [email-masked]
Date: Tue, 03 Sep 2002 05:47:16 -0700

Also

http://www.commandprompt.com/ppbook/

Tom

On 3 Sep 2002 at 10:57, paul butler wrote:

> > Someon can tell me where I could find : On Rules, Procedures, Caching and
> > Views in Database Systems ...and... A Unified Framework for Version Modeling
> > Using Production Rules an a Database
> >
> ---------------------------(end of broadcast)---------------------------
> TIP 4: Don't 'kill -9' the postmaster
>