Subject: Re:

From: john <[email-masked]>
Date: Fri, 1 Nov 2002 17:41:06 +0300

Hello!
I have found mistake in documentation on version 7.2. Tutorial.
[tutorial-7.2-A4.pdf]
In chapter 3.3 (Foreign Keys) i have found the next mistake:

CREATE TABLE weather (
 city varchar(80) references weather,
 .....
);

There must be next string:

 city varchar(80) references cities,

Sorry for bad English :)

Good Luck!

mailto:[email-masked]

---

From: Bruce Momjian <[email-masked]>
Date: Thu, 7 Nov 2002 11:52:16 -0500 (EST)

Fixed in 7.3beta.

---------------------------------------------------------------------------

john wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 5: Have you checked our extensive FAQ?
> 
> http://www.postgresql.org/users-lounge/docs/faq.html
> 

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073