Subject: news.postgresql.org outage

From: Thomas F.O'Connell <[email-masked]>
Date: Wed, 13 Nov 2002 11:23:38 -0600

i'm once again experiencing a multi-day news server outage from a 
variety of computers/news clients.

FYI...

-tfo

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 13 Nov 2002 14:38:04 -0400 (AST)

its an issue that we are looking into ... for some reason, if I start up
the news server, the server crashes ... I have to upgrade the news server
tonight to see if that corrects the problem, but I felt that having the
lists themselves running stable was a bit more critical ...

hopefully have her back up tonight ...

On Wed, 13 Nov 2002, Thomas F.O'Connell wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 4: Don't 'kill -9' the postmaster
>