Subject: minor doc fix

From: Jeff Davis <[email-masked]>
Date: Wed, 4 Dec 2002 19:26:50 -0800

Below I've included a minor change to the docs. It was just something that I 
noticed, and wanted to make more clear. Please let me know whether minor 
changes such as this one are encouraged, or wether they're more trouble than 
they're worth. I will try to supply more substantial additions in the future.

Regards,
	Jeff Davis

--- runtime.sgml.original       2002-12-04 14:54:20.000000000 -0800
+++ runtime.sgml        2002-12-04 14:55:22.000000000 -0800
@@ -652,7 +652,7 @@
        had a column-specific target set via <command>ALTER TABLE SET
        STATISTICS</>.  Larger values increase the time needed to do
        <command>ANALYZE</>, but may improve the quality of the planner's
-       estimates.
+       estimates. The default value is 10.
        </para>
       </listitem>
      </varlistentry>

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 4 Dec 2002 22:35:49 -0500 (EST)

Your patch has been added to the PostgreSQL unapplied patches list at:

	http://momjian.postgresql.org/cgi-bin/pgpatches

I will try to apply it within the next 48 hours.

---------------------------------------------------------------------------

Jeff Davis wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 6: Have you searched our list archives?
> 
> http://archives.postgresql.org
> 

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: Bruce Momjian <[email-masked]>
Date: Fri, 6 Dec 2002 00:18:56 -0500 (EST)

Patch applied.  Thanks.