Subject: Update for FAQ

From: Ian Barwick <[email-masked]>
Date: Sun, 15 Dec 2002 17:53:42 +0100

Thought it might be nice to bump up the current release
number ;-)

Ian Barwick
[email-masked]
Index: FAQ.html
===================================================================
RCS file: /projects/cvsroot/pgsql-server/doc/src/FAQ/FAQ.html,v
retrieving revision 1.164
diff -c -r1.164 FAQ.html
*** FAQ.html	2002/12/05 05:47:44	1.164
--- FAQ.html	2002/12/15 16:48:47
***************
*** 318,324 ****
  
      <H4><A name="1.7">1.7</A>) What is the latest release?</H4>
  
!     <P>The latest release of PostgreSQL is version 7.2.3.</P>
  
      <P>We plan to have major releases every four months.</P>
  
--- 318,324 ----
  
      <H4><A name="1.7">1.7</A>) What is the latest release?</H4>
  
!     <P>The latest release of PostgreSQL is version 7.3.</P>
  
      <P>We plan to have major releases every four months.</P>
  
***************
*** 536,543 ****
      interface?</H4>
  
      Yes, there are several graphical interfaces to PostgreSQL available.
!     These include PgAccess <a href="http://www.pgaccess.com">
!     http://www.pgaccess.com</a>), PgAdmin II (<a
      href="http://www.pgadmin.org">http://www.pgadmin.org</a>,
      Win32-only), RHDB Admin (<a
      href="http://sources.redhat.com/rhdb/">http://sources.redhat.com/rhdb/
--- 536,543 ----
      interface?</H4>
  
      Yes, there are several graphical interfaces to PostgreSQL available.
!     These include PgAccess <a href="http://www.pgaccess.org">
!     http://www.pgaccess.org</a>), PgAdmin II (<a
      href="http://www.pgadmin.org">http://www.pgadmin.org</a>,
      Win32-only), RHDB Admin (<a
      href="http://sources.redhat.com/rhdb/">http://sources.redhat.com/rhdb/
***************
*** 546,555 ****
      also PHPPgAdmin (<a href="http://phppgadmin.sourceforge.net/">
      http://phppgadmin.sourceforge.net/ </a>), a web-based interface to 
      PostgreSQL.
- 
-     <P>We have a nice graphical user interface called PgAccess which can
-     also be used as a report generator. The Web page is
-     <A href="http://www.pgaccess.org/">http://www.pgaccess.org/</A>.</P>
  
      <H4><A name="2.4">2.4</A>) What languages are able to communicate with 
      PostgreSQL?</H4>
--- 546,551 ----

---

From: Bruce Momjian <[email-masked]>
Date: Mon, 16 Dec 2002 13:40:34 -0500 (EST)

Thanks.  Patch applied.

---------------------------------------------------------------------------

> Thought it might be nice to bump up the current release

[ Attachment, skipping... ]

> 
> ---------------------------(end of broadcast)---------------------------
> TIP 6: Have you searched our list archives?
> 
> http://archives.postgresql.org

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073