Subject: No web announcement of 7.3.1

From: Bruce Momjian <[email-masked]>
Date: Sat, 28 Dec 2002 00:25:36 -0500 (EST)

I see no announcement of the release of 7.3.1 on the main PostgreSQL web
page.  The download page also isn't updated.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: Justin Clift <[email-masked]>
Date: Sun, 29 Dec 2002 12:59:20 +1100

Hi Bruce,

Any specific wording we should use on the main PostgreSQL site?

Will update things now.

:-)

Regards and best wishes,

Justin Clift

---

From: Bruce Momjian <[email-masked]>
Date: Sat, 28 Dec 2002 21:02:40 -0500 (EST)

Uh, just like 7.2.[1-3], I would think --- bug fixes, etc.

---------------------------------------------------------------------------

Justin Clift wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 3: if posting/reading through Usenet, please send an appropriate
> subscribe-nomail command to [email-masked] so that your
> message can get through to the mailing list cleanly
>