Subject: Patch 2 typos in libpq docs

From: ljb <[email-masked]>
Date: Fri, 27 Dec 2002 02:22:29 +0000 (UTC)

Both these fixes are to the new "Files" section in the libpq chapter of the
7.3.1 Programmer's Guide.  The first fix gets rid of a bogus ">" which
appears in the HTML output at the start of the first paragraph. I have no
idea why DocBook turns the "/>" into an extra >. The second fix is an
obvious typo.

--- sgml/libpq.sgml.bak	2002-11-08 00:10:00.000000000 -0500
+++ sgml/libpq.sgml	2002-12-26 20:38:01.000000000 -0500
@@ -2134,7 +2134,7 @@
  <primary>files</primary>
 </indexterm>
 <para>
-<anchor id="pgpassfile"/>
+<anchor id="pgpassfile">
 <indexterm>
  <primary>password</primary>
  <secondary>.pgpass</secondary>
@@ -2153,7 +2153,7 @@
 <para>
 The permissions on <filename>.pgpass</filename> must disallow any
 access to world or group; achieve this by the command
-<command>chmod 0600 .pgaccess</command>.
+<command>chmod 0600 .pgpass</command>.
 If the permissions are less strict than this, the file will be ignored.
 </para>
 </sect1>

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 7 Jan 2003 17:52:55 -0500 (EST)

I have backpatched the fix into 7.3.X.

---------------------------------------------------------------------------

ljb wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 6: Have you searched our list archives?
> 
> http://archives.postgresql.org
> 

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073