Subject: FAQ link corrections, replacement to prev. patch

From: Ian Barwick <[email-masked]>
Date: Sat, 22 Feb 2003 10:29:45 +0100

supersedes previous patch and also adds a link
to the techdocs page on Windows ports.

Ian Barwick
[email-masked]
Index: FAQ.html
===================================================================
RCS file: /projects/cvsroot/pgsql-server/doc/src/FAQ/FAQ.html,v
retrieving revision 1.171
diff -c -r1.171 FAQ.html
*** FAQ.html	2003/02/18 17:23:08	1.171
--- FAQ.html	2003/02/22 09:26:20
***************
*** 21,27 ****
      "http://www.PostgreSQL.org/docs/faqs/FAQ.html">http://www.PostgreSQL.org/docs/faqs/FAQ.html</A>.</P>
  
      <P>Platform-specific questions are answered at <A href=
!     "http://www.PostgreSQL.org/users-lounge/docs/index.html">http://www.PostgreSQL.org/docs/index.html</A>.</P>
      <HR>
  
      <H2 align="center">General Questions</H2>
--- 21,27 ----
      "http://www.PostgreSQL.org/docs/faqs/FAQ.html">http://www.PostgreSQL.org/docs/faqs/FAQ.html</A>.</P>
  
      <P>Platform-specific questions are answered at <A href=
!     "http://www.PostgreSQL.org/docs/index.html">http://www.PostgreSQL.org/docs/index.html</A>.</P>
      <HR>
  
      <H2 align="center">General Questions</H2>
***************
*** 245,255 ****
      <P>The database server can run on Windows NT and Win2k using
      Cygwin, the Cygnus Unix/NT porting library. See
      <I>pgsql/doc/FAQ_MSWIN</I> in the distribution or the MS Windows FAQ
!     at <A href="http://www.PostgreSQL.org/docs/faqs/faq-mswin.html">
!     http://www.PostgreSQL.org/docs/faqs/faq-mswin.html</A>.</P>
  
      <p>A native port to MS Win NT/2000/XP is currently being worked
!     on.</p>
  
      <H4><A name="1.5">1.5</A>) Where can I get PostgreSQL?</H4>
  
--- 245,256 ----
      <P>The database server can run on Windows NT and Win2k using
      Cygwin, the Cygnus Unix/NT porting library. See
      <I>pgsql/doc/FAQ_MSWIN</I> in the distribution or the MS Windows FAQ
!     at <A href="http://www.PostgreSQL.org/docs/faqs/text/FAQ_MSWIN">
!     http://www.PostgreSQL.org/docs/faqs/text/FAQ_MSWIN</A>.</P>
  
      <p>A native port to MS Win NT/2000/XP is currently being worked
!     on. For more details on the current status of PostgreSQL on Windows see
!     <a href="http://techdocs.postgresql.org/guides/Windows">http://techdocs.postgresql.org/guides/Windows</a>.</p>
  
      <H4><A name="1.5">1.5</A>) Where can I get PostgreSQL?</H4>

---

From: Ian Barwick <[email-masked]>
Date: Mon, 24 Feb 2003 22:31:41 +0100

> to the techdocs page on Windows ports.

OK, third patch replacing previous two, with idocs
links corrected (thanks to Dave Page's modification
yesterday).

Ian Barwick
[email-masked]
Index: FAQ.html
===================================================================
RCS file: /projects/cvsroot/pgsql-server/doc/src/FAQ/FAQ.html,v
retrieving revision 1.171
diff -r1.171 FAQ.html
24c24
<     "http://www.PostgreSQL.org/users-lounge/docs/index.html">http://www.PostgreSQL.org/docs/index.html</A>.</P>
---
>     "http://www.PostgreSQL.org/docs/index.html">http://www.PostgreSQL.org/docs/index.html</A>.</P>
248,249c248,249
<     at <A href="http://www.PostgreSQL.org/docs/faqs/faq-mswin.html">
<     http://www.PostgreSQL.org/docs/faqs/faq-mswin.html</A>.</P>
---
>     at <A href="http://www.PostgreSQL.org/docs/faqs/text/FAQ_MSWIN">
>     http://www.PostgreSQL.org/docs/faqs/text/FAQ_MSWIN</A>.</P>
252c252,253
<     on.</p>
---
>     on. For more details on the current status of PostgreSQL on Windows see
>     <a href="http://techdocs.postgresql.org/guides/Windows">http://techdocs.postgresql.org/guides/Windows</a>.</p>
329,330c330,331
<     can also browse the manual online at <A href=
<     "http://www.ca.PostgreSQL.org/users-lounge/docs/">http://www.ca.PostgreSQL.org/users-lounge/docs/</A>.</P>
---
>     can also browse the manuals online at <A href=
>     "http://www.PostgreSQL.org/docs">http://www.PostgreSQL.org/docs</A>.</P>
605c606
<     "http://www.postgresql.org/idocs/index.php?kernel-resources.html">PostgreSQL
---
>     "http://www.PostgreSQL.org/docs/view.php?version=current&idoc=1&file=kernel-resources.html">PostgreSQL
1347,1348c1348,1349
<     "http://www.PostgreSQL.org/idocs/index.php?plpgsql-cursors.html">
<     http://www.PostgreSQL.org/idocs/index.php?plpgsql-cursors.html</A>,
---
>     "http://www.PostgreSQL.org/docs/view.php?version=current&idoc=1&file=plpgsql-cursors.html">
>     http://www.PostgreSQL.org/docs/view.php?version=current&idoc=1&file=plpgsql-cursors.html</A>,

---

From: Bruce Momjian <[email-masked]>
Date: Mon, 17 Mar 2003 14:44:06 -0500 (EST)

Patch applied.  Thanks.

---------------------------------------------------------------------------

> links corrected (thanks to Dave Page's modification

[ Attachment, skipping... ]

> 
> ---------------------------(end of broadcast)---------------------------
> TIP 6: Have you searched our list archives?
> 
> http://archives.postgresql.org

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073