Subject: pg 7.4beta1 doc bug: vacuum not updated

From: Joseph Shraibman <[email-masked]>
Date: Tue, 05 Aug 2003 20:51:05 -0400

The output of the vacuum command on 
http://developer.postgresql.org/docs/postgres/sql-vacuum.html
shows the output of the 7.3.x version.  I noticed while browsing the cvs that the output 
has changed.

---

From: Bruce Momjian <[email-masked]>
Date: Sun, 17 Aug 2003 00:37:46 -0400 (EDT)

Would someone submit a patch?

---------------------------------------------------------------------------

Joseph Shraibman wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 7: don't forget to increase your free space map settings
> 

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: Bruce Momjian <[email-masked]>
Date: Fri, 26 Sep 2003 12:24:04 -0400 (EDT)

This has been added to the 7.4 open items list:

	ftp://momjian.postgresql.org/pub/postgresql/open_items

---

From: Tom Lane <[email-masked]>
Date: Fri, 26 Sep 2003 12:30:08 -0400

> 	ftp://momjian.postgresql.org/pub/postgresql/open_items

That was fixed some time ago.

			regards, tom lane

---

From: Bruce Momjian <[email-masked]>
Date: Fri, 26 Sep 2003 12:34:08 -0400 (EDT)

> That was fixed some time ago.

OK.  Was it this commit?  I assume so.