Subject: Typo in section 32.40. view_table_usage

From: "Alvis Tunkelis" <[email-masked]>
Date: Thu, 22 Apr 2004 06:14:41 +0300

Table 30-38. view_table_usage Columns

'Description' for table_catalog should be corrected:
Name of the database that contains the table the table that is used by the view (always the current database) 
                                                                  ^^^^^^^^^^^

Regards, 
alvis tunkelis

---

From: Peter Eisentraut <[email-masked]>
Date: Thu, 22 Apr 2004 10:37:39 +0200

Am Donnerstag, 22. April 2004 05:14 schrieb Alvis Tunkelis:
> Name of the database that contains the table the table that is used by the
> view (always the current database) ^^^^^^^^^^^

Fixed, thanks.