Subject: Re:

From: "Kendrick C. Wilson" <[email-masked]>
Date: Mon, 16 Aug 2004 12:23:40 -0500

The version 8 doc needs to take windows OSs in to consideration, you should 
get more windows install on this version.

For example

The create tablespace command ......

You need to specify the drive 'C' colon ':' and unix slash '/' (not the 
windows slash '\')

create tablespace pgts location 'c:\pgts';
ERROR:  tablespace location must be an absolute path

create tablespace pgts location 'c:/pgts';
CREATE TABLESPACE

This is not documented.

k=n^r/ck, SCJD,SCJP

What is Java Web Start?

_________________________________________________________________
Is your PC infected? Get a FREE online computer virus scan from McAfee® 
Security. http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963

---

From: Bruce Momjian <[email-masked]>
Date: Thu, 19 Aug 2004 20:24:44 -0400 (EDT)

> create tablespace pgts location 'c:/pgts';

You could use double-backslash, right?

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073