Subject: XOR example error in docs

From: Richard Freytag <[email-masked]>
Date: Mon, 13 Sep 2004 08:46:33 -0400

I think the example of the XOR bitwise compare on page:
http://www.postgresql.org/docs/7.4/interactive/functions-math.html
should read '11100' instead of the current '11110'.  

Hope this is the right list instead of 'bugs.'

Great docs though.

All the best,
Richard Freytag

---

From: Peter Eisentraut <[email-masked]>
Date: Tue, 14 Sep 2004 09:11:47 +0200

> should read '11100' instead of the current '11110'.

This is already fixed in CVS, but happened after the 7.4.5 release.  
Thanks anyway.

> Hope this is the right list instead of 'bugs.'

Sure.

-- 
Peter Eisentraut
http://developer.postgresql.org/~petere/