Subject: Docs on file location?

From: Josh Berkus <[email-masked]>
Date: Fri, 8 Oct 2004 17:44:23 -0700

Folks,

Where are the docs on the new file locations?   They're not with the other 
postgresql.conf stuff in runtime.sgml.

--Josh

-- 
--Josh

Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Bruce Momjian <[email-masked]>
Date: Fri, 8 Oct 2004 20:45:39 -0400 (EDT)

> postgresql.conf stuff in runtime.sgml.

They are only documented in the postmaster manual page.  It clearly
needs more.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: Josh Berkus <[email-masked]>
Date: Fri, 8 Oct 2004 17:53:15 -0700

Bruce,

> They are only documented in the postmaster manual page.  It clearly

Any reason NOT to put them into runtime.sgml?   I'm working on a major 
revision of that file right now.

--Josh

-- 
__Aglio Database Solutions_______________
Josh Berkus		       Consultant
[email-masked]	 www.agliodbs.com
Ph: 415-752-2500	Fax: 415-752-2387
2166 Hayes Suite 200	San Francisco, CA

---

From: Bruce Momjian <[email-masked]>
Date: Fri, 8 Oct 2004 21:01:11 -0400 (EDT)

> revision of that file right now.

Please do.  Once I am done with my mail backlog I need to find all the
missing documention items.

---

From: Tom Lane <[email-masked]>
Date: Sat, 09 Oct 2004 00:48:05 -0400

Josh Berkus <[email-masked]> writes:
> Where are the docs on the new file locations?

I committed some stuff yesterday:

http://developer.postgresql.org/docs/postgres/runtime-config.html#RUNTIME-CONFIG-FILE-LOCATIONS

I'm thinking of making some changes tomorrow, but that's what we have at
the moment.

			regards, tom lane