Subject: PostgreSQL 8.0.0beta3 Documentation

From: stig erikson <[email-masked]>
Date: Sat, 23 Oct 2004 13:30:41 +0200

http://developer.postgresql.org/docs/postgres/index.html
third line: Copyright © 1996-2003

suggest change to: Copyright © 1996-2004

---

From: Neil Conway <[email-masked]>
Date: Mon, 25 Oct 2004 16:43:09 +1000

> suggest change to: Copyright © 1996-2004

Fixed. Thanks!

Bruce: I updated RELEASE_CHANGES so that this isn't forgotten in the
future. If I have done that incorrectly, please let me know.

-Neil

---

From: César Villanueva <[email-masked]>
Date: Mon, 25 Oct 2004 10:00:12 -0400

Hello *

I would like to contribute 
translating PG 8.0 docs 
into Spanish.., the docs
I have found in Spanish
are rether old (PG~7.4)
And would l like to keep
docs in Spanish current.

How can I accomplish this?

(I am from Caracas,
Venezuela) 

Thanks 
-- 
César Villanueva
"But it is the fate of revolutionaries 
that the world accepts them"
      -Graham Greene, A visit to Morin.

---

From: Tom Lane <[email-masked]>
Date: Mon, 25 Oct 2004 10:01:57 -0400

> future. If I have done that incorrectly, please let me know.

Actually a better answer would be to fix src/tools/copyright so it
doesn't miss this file.  I'm not sure how hard that is though.

			regards, tom lane

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 26 Oct 2004 19:42:09 -0400 (EDT)

> doesn't miss this file.  I'm not sure how hard that is though.

I remove the RELEASE_CHANGES item and added this as a print to stderr in
the copyright script:

	echo "Manually update doc/src/sgml/legal.sgml too" 1>&2

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073