Subject: Recent "make check" failure

From: Gaetano Mendola <[email-masked]>
Date: Mon, 01 Nov 2004 19:52:55 +0100

Hi all,
a doc patch about the recent "make check" failure.

*** regress.sgml        2004-11-01 19:51:05.000000000 +0100
--- regress.sgml.orig   2004-11-01 19:46:00.000000000 +0100
***************
*** 48,57 ****
      This will first build several auxiliary files, such as
      some sample
      user-defined trigger functions, and then run the test driver
!    script. On some platforms if you want perform a make check without
!    install it first, you have to build postgres with:
!    "configure --disable-rpath".
!    At the end you should see something like
   <screen>
   <computeroutput>
   ======================
--- 48,54 ----
      This will first build several auxiliary files, such as
      some sample
      user-defined trigger functions, and then run the test driver
!    script.  At the end you should see something like
   <screen>
   <computeroutput>
   ======================

Regards
Gaetano Mendola

---

From: Bruce Momjian <[email-masked]>
Date: Thu, 2 Dec 2004 15:35:42 -0500 (EST)

Patch applied with SGML adjustments.

---------------------------------------------------------------------------

Gaetano Mendola wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 6: Have you searched our list archives?
> 
>                http://archives.postgresql.org
> 

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073