Subject: replace palloc/pfree with malloc/free

From: Nguyen Hai <[email-masked]>
Date: Tue, 15 Mar 2005 15:07:34 -0800 (PST)

Hi,

What should I do do change palloc/pfree back to
malloc/free with postgresql-7.4.5.

Many Thanks,
Hai

__________________________________ 
Do you Yahoo!? 
Make Yahoo! your home page 
http://www.yahoo.com/r/hs

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 15 Mar 2005 18:09:31 -0500 (EST)

> malloc/free with postgresql-7.4.5.

Uh, what are you asking about?

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073