Subject: Typo in 8.0.2 release notes

From: Bruno Wolff III <[email-masked]>
Date: Fri, 1 Apr 2005 21:39:41 -0600

"Guarenteed" is mispelled as "guarantted" in the 8.0.2 release notes (in
the "Enable the wal_sync_method" bullet point).

---

From: Bruce Momjian <[email-masked]>
Date: Fri, 1 Apr 2005 22:42:28 -0500 (EST)

Fixed. Thanks.

---------------------------------------------------------------------------

Bruno Wolff III wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 8: explain analyze is your friend
> 

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: Thomas F.O'Connell <[email-masked]>
Date: Sat, 2 Apr 2005 12:20:24 -0500

I hope it was fixed to "Guaranteed" rather than "Guarenteed"... ;)

-tfo

--
Thomas F. O'Connell
Co-Founder, Information Architect
Sitening, LLC
http://www.sitening.com/
110 30th Avenue North, Suite 6
Nashville, TN 37203-6320
615-260-0005

---

From: Bruce Momjian <[email-masked]>
Date: Sat, 2 Apr 2005 20:51:43 -0500 (EST)

The line is now:

  administrator to make sure that data is guaranteed to be written to permanent

so it seems we are OK.