Subject: Re: Translate Postgresql FAQ into Chinese

From: Euler Taveira de Oliveira <[email-masked]>
Date: Sat, 2 Apr 2005 23:53:54 -0300 (ART)

Hi Qingqing,

> Has anyone translate Postgresql FAQ into Chinese before?
Not that I know. See http://www.postgresql.org/docs/faq/

> So I'd like to know the requirements of the
> translation:
> like what type of the file (plain text or html) should I submit?
> 
Just grab the html version from the CVS (doc/src/FAQ/FAQ.html) and
translate it. The text version is generated with lynx.

Euler Taveira de Oliveira
euler[at]yahoo_com_br

Yahoo! Acesso Grátis - Internet rápida e grátis. 
Instale o discador agora! http://br.acesso.yahoo.com/

---

From: Euler Taveira de Oliveira <[email-masked]>
Date: Wed, 13 Apr 2005 14:09:47 -0300 (ART)

Hi Weiping,

>    I've Just catch this thread. The attachement is a plain text
> version
>    convert using firefox. Wish it could be add to the repository.
>    It's a little bit old, but we've just build a PostgreSQL i18n
>    Chinese team, so, I think we could update the FAQ with the
>    main postgresql  version.  and we'll very happy if Mr. Zhou
>    could help it.
> 
I think you need to send the HTML version. The plain text version will
be generated with lynx -dump.