Subject: Search bug

From: "Jim C. Nasby" <[email-masked]>
Date: Wed, 17 Aug 2005 17:42:42 -0500

I know this might be more www than docs, but I'm not on that list...

It appears that the search box uses % and _ as wildcards. This is fine
(though we should make mention of it since people are probably more used
to * and ? in search boxes, even if they are DBAs), but the problem is
it doesn't seem to allow escaping them. For example, search on
'pg_stat_activity current_query'.
-- 
Jim C. Nasby, Sr. Engineering Consultant      [email-masked]
Pervasive Software        http://pervasive.com        512-569-9461

---

From: Robert Treat <[email-masked]>
Date: Sun, 21 Aug 2005 11:20:13 -0400

> 'pg_stat_activity current_query'.

Try searching "pg_stat_activity" "current_query" instead. 

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: "Jim C. Nasby" <[email-masked]>
Date: Sun, 21 Aug 2005 11:44:05 -0500

Guess we need an 'advanced search' or 'search help' link...

On Sun, Aug 21, 2005 at 11:20:13AM -0400, Robert Treat wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 2: Don't 'kill -9' the postmaster
>