Subject: Typo in 8.1/HEAD docs

From: Devrim GUNDUZ <[email-masked]>
Date: Sun, 05 Feb 2006 14:52:19 +0200

Hi,

The attached files fix the typos in 8.1/runtime.sgml and
HEAD/config.sgml, per Jeroen Vermeulen.

Regards,
-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, plPerlNG - http://www.commandprompt.com/
? GNUmakefile
? config.log
? config.status
? initdb-quiet.patch
? src/plr
? src/bin/initdb/initdb-quiet.patch
Index: doc/src/sgml/config.sgml
===================================================================
RCS file: /projects/cvsroot/pgsql/doc/src/sgml/config.sgml,v
retrieving revision 1.46
diff -r1.46 config.sgml
15c15
<    describe how to set configuration chapters. The subsequent sections
---
>    describe how to set configuration parameters. The subsequent sections
Index: doc/src/sgml/config.sgml
===================================================================
RCS file: /projects/cvsroot/pgsql/doc/src/sgml/config.sgml,v
retrieving revision 1.36
diff -r1.36 config.sgml
15c15
<    describe how to set configuration chapters. The subsequent sections
---
>    describe how to set configuration parameters. The subsequent sections

---

From: Bruce Momjian <[email-masked]>
Date: Sun, 5 Feb 2006 13:19:21 -0500 (EST)

Patch applied.  Thanks.  Your documentation changes can be viewed in
five minutes using links on the developer's page,
http://www.postgresql.org/developer/testing.

---------------------------------------------------------------------------

> HEAD/config.sgml, per Jeroen Vermeulen.

[ Attachment, skipping... ]

[ Attachment, skipping... ]

> 
> ---------------------------(end of broadcast)---------------------------
> TIP 2: Don't 'kill -9' the postmaster

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073