Subject: A few more fixes to FAQ_DEV

From: Devrim GUNDUZ <[email-masked]>
Date: Tue, 17 Oct 2006 11:22:48 +0300

Hi,

Attached files fix the link problem in FAQ_DEV.html, remove some parts
related to website development and change the link to the FAQ_DEV.html.

The text version only has the part related to website development.

Please apply.

Regards,
-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, plPerlNG - http://www.commandprompt.com/

*** FAQ_DEV.old	2006-10-17 11:16:52.000000000 +0300
--- FAQ_DEV	2006-10-17 11:19:06.000000000 +0300
***************
*** 1,12 ****
  
            Developer's Frequently Asked Questions (FAQ) for PostgreSQL
                                         
!    Last updated: Mon Oct 16 15:24:36 EDT 2006
     
     Current maintainer: Bruce Momjian ([email-masked])
     
     The most recent version of this document can be viewed at
!    http://www.postgresql.org/files/documentation/faqs/FAQ_DEV.html.
       _________________________________________________________________
     
  General Questions
--- 1,12 ----
  
            Developer's Frequently Asked Questions (FAQ) for PostgreSQL
                                         
!    Last updated: Tue Oct 17 11:15:12 EDT 2006
     
     Current maintainer: Bruce Momjian ([email-masked])
     
     The most recent version of this document can be viewed at
!    http://www.postgresql.org/docs/faqs.FAQ_DEV.html
       _________________________________________________________________
     
  General Questions
***************
*** 560,569 ****
     [email-masked] mailing list. The is a project page where the
     source code is available at
     http://gborg.postgresql.org/project/pgweb/projdisplay.php , the code
!    for the next version of the website is under the "portal" module. You
!    will also find code for the "techdocs" website if you would like to
!    contribute to that. A temporary todo list for current website
!    development issues is available at http://xzilla.postgresql.org/todo
     
  Technical Questions
  
--- 560,566 ----
     [email-masked] mailing list. The is a project page where the
     source code is available at
     http://gborg.postgresql.org/project/pgweb/projdisplay.php , the code
!    for the next version of the website is under the "portal" module.
     
  Technical Questions
  
*** FAQ_DEV.html.old	2006-10-17 11:03:19.000000000 +0300
--- FAQ_DEV.html	2006-10-17 11:17:32.000000000 +0300
***************
*** 13,19 ****
      <H1>Developer's Frequently Asked Questions (FAQ) for
      PostgreSQL</H1>
  
!     <P>Last updated: Mon Oct  16 15:24:36 EDT 2006</P>
  
      <P>Current maintainer: Bruce Momjian (<A href=
      "mailto:[email-masked]">[email-masked]</A>)<BR>
--- 13,19 ----
      <H1>Developer's Frequently Asked Questions (FAQ) for
      PostgreSQL</H1>
  
!     <P>Last updated: Tue Oct 17 11:15:12 EDT 2006</P>
  
      <P>Current maintainer: Bruce Momjian (<A href=
      "mailto:[email-masked]">[email-masked]</A>)<BR>
***************
*** 21,27 ****
  
      <P>The most recent version of this document can be viewed at <A
      href=
!     "http://www.postgresql.org/files/documentation/faqs/FAQ_DEV.html">http://www.postgresql.org/files/documentation/faqs/FAQ_DEV.html</A>.</P>
      <HR>
      <BR>
       
--- 21,27 ----
  
      <P>The most recent version of this document can be viewed at <A
      href=
!     "http://www.postgresql.org/docs/faqs.FAQ_DEV.html">http://www.postgresql.org/docs/faqs.FAQ_DEV.html</A>.</P>
      <HR>
      <BR>
       
***************
*** 83,89 ****
      development?</H3>
  
      <P>Download the code and have a look around. See <A href=
!     "#1.7">1.7</A>.</P>
  
      <P>Subscribe to and read the <A href=
      "http://archives.postgresql.org/pgsql-hackers">pgsql-hackers</A>
--- 83,89 ----
      development?</H3>
  
      <P>Download the code and have a look around. See <A href=
!     "#item1.7">1.7</A>.</P>
  
      <P>Subscribe to and read the <A href=
      "http://archives.postgresql.org/pgsql-hackers">pgsql-hackers</A>
***************
*** 132,138 ****
  
      <P>You can learn more about these features by consulting the
      archives, the SQL standards and the recommend texts (see <A href=
!     "#1.10">1.10</A>).</P>
  
      <H3 id="item1.4">1.4) What do I do after choosing an item to
      work on?</H3>
--- 132,138 ----
  
      <P>You can learn more about these features by consulting the
      archives, the SQL standards and the recommend texts (see <A href=
!     "#item1.10">1.10</A>).</P>
  
      <H3 id="item1.4">1.4) What do I do after choosing an item to
      work on?</H3>
***************
*** 165,171 ****
      <ol>
      <li>Ensure that your patch is generated against the most recent version 
      of the code, which for developers is CVS HEAD. For more on branches in 
!     PostgreSQL, see <a href="#1.15">1.15</a>.</li>
  
      <li>Try to make your patch as readable as possible by following the 
      project's code-layout conventions.  This makes it easier for the
--- 165,171 ----
      <ol>
      <li>Ensure that your patch is generated against the most recent version 
      of the code, which for developers is CVS HEAD. For more on branches in 
!     PostgreSQL, see <a href="#item1.15">1.15</a>.</li>
  
      <li>Try to make your patch as readable as possible by following the 
      project's code-layout conventions.  This makes it easier for the
***************
*** 196,202 ****
  
      <li>New feature patches should also be accompanied by documentation
      patches.  If you need help checking the SQL standard, see <a href=
!     "#1.16">1.16</a>.</li>
  
      <li>If you are adding a new feature, confirm that it has been tested
      thoroughly.  Try to test the feature in all conceivable
--- 196,202 ----
  
      <li>New feature patches should also be accompanied by documentation
      patches.  If you need help checking the SQL standard, see <a href=
!     "#item1.16">1.16</a>.</li>
  
      <li>If you are adding a new feature, confirm that it has been tested
      thoroughly.  Try to test the feature in all conceivable
***************
*** 701,711 ****
      the source code is available at <A href=
      "http://gborg.postgresql.org/project/pgweb/projdisplay.php">http://gborg.postgresql.org/project/pgweb/projdisplay.php</A>
      , the code for the next version of the website is under the
!     "portal" module. You will also find code for the "techdocs"
!     website if you would like to contribute to that. A temporary todo
!     list for current website development issues is available at <A
!     href=
!     "http://xzilla.postgresql.org/todo">http://xzilla.postgresql.org/todo</A></P>
  
        <H2>Technical Questions</H2>
  
--- 701,707 ----
      the source code is available at <A href=
      "http://gborg.postgresql.org/project/pgweb/projdisplay.php">http://gborg.postgresql.org/project/pgweb/projdisplay.php</A>
      , the code for the next version of the website is under the
!     "portal" module. 
  
        <H2>Technical Questions</H2>

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 17 Oct 2006 08:55:04 -0400 (EDT)

Patch applied.  Thanks.  I only ever need the HTML changes for the FAQ
files that have HTML versions.

---------------------------------------------------------------------------

Devrim GUNDUZ wrote:
-- Start of PGP signed section.
> The text version only has the part related to website development.

[ Attachment, skipping... ]

[ Attachment, skipping... ]
-- End of PGP section, PGP failed!

-- 
  Bruce Momjian   [email-masked]
  EnterpriseDB    http://www.enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +