Subject: utility programs EXAMPLES at HEAD is not yet corrected

From: Katsuhiko Okano <[email-masked]>
Date: Thu, 21 Jun 2007 15:27:28 +0900

hi.

In the following mail,
The action of the createdb command and others changed at HEAD and
the sgml file was also corrected.
However, description of EXAMPLES is not yet corrected.
I think that correction is required also there.

Regards,

http://archives.postgresql.org/pgsql-committers/2007-06/msg00043.php
>> > >pgsql: Remove gratuitous response messages from utility programs.

> > Remove gratuitous response messages from utility programs.
> >
> > (Possibly release notes material, lest users be confused.)
> >
> > The --quiet option is now obsolete and without effect in createdb,
> > createuser, dropdb, dropuser; kept for compatibility but marked for
> > removal in 8.4.

http://momjian.us/main/writings/pgsql/sgml/app-createdb.html
> > Examples
> > To create the database demo using the default database server:
> >
> > $ createdb demo
> > CREATE DATABASE
> >
> > The response is the same as you would have gotten from running the CREATE
DATABASE SQL command.
-- 
--------
Katsuhiko Okano
okano katsuhiko _at_ oss ntt co jp

---

From: Peter Eisentraut <[email-masked]>
Date: Thu, 21 Jun 2007 12:44:03 +0200

> I think that correction is required also there.

I have updated the examples.  Let us know if you find anything that is still 
not matching.

-- 
Peter Eisentraut
http://developer.postgresql.org/~petere/