Subject: Slight change to backup.sgml

From: "Joshua D. Drake" <[email-masked]>
Date: Tue, 15 Apr 2008 20:41:23 -0700

As worded currently:

Restore the database files from your backup dump.

Says to me... use pg_restore as I used pg_dump to make a dump. I
changed it to:

Restore the database files from your base backup.

As creating the base backup is referenced earlier in the page.

Joshua D. Drake

-- 
The PostgreSQL Company since 1997: http://www.commandprompt.com/ 
PostgreSQL Community Conference: http://www.postgresqlconference.org/
United States PostgreSQL Association: http://www.postgresql.us/
Donate to the PostgreSQL Project: http://www.postgresql.org/about/donate

Index: backup.sgml
===================================================================
RCS file: /projects/cvsroot/pgsql/doc/src/sgml/backup.sgml,v
retrieving revision 2.118
diff -c -r2.118 backup.sgml
*** backup.sgml	9 Apr 2008 02:52:04 -0000	2.118
--- backup.sgml	16 Apr 2008 03:39:59 -0000
***************
*** 930,936 ****
     </listitem>
     <listitem>
      <para>
!      Restore the database files from your backup dump.  Be careful that they
       are restored with the right ownership (the database system user, not
       <literal>root</>!) and with the right permissions.  If you are using
       tablespaces,
--- 930,936 ----
     </listitem>
     <listitem>
      <para>
!      Restore the database files from your base backup.  Be careful that they
       are restored with the right ownership (the database system user, not
       <literal>root</>!) and with the right permissions.  If you are using
       tablespaces,

---

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 16 Apr 2008 10:13:49 -0700

On Tue, 15 Apr 2008 20:41:23 -0700

> As creating the base backup is referenced earlier in the page.

Cranked, not cranked?

---

From: Bruce Momjian <[email-masked]>
Date: Mon, 23 Jun 2008 18:15:22 -0400 (EDT)

Patch applied.  Thanks.

---------------------------------------------------------------------------

> As creating the base backup is referenced earlier in the page.

[ Attachment, skipping... ]

> 
> -- 
> Sent via pgsql-docs mailing list ([email-masked])
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-docs

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +