Subject: pgsql: Move alpha release notes into a separate file; re-align sgml

From: [email-masked] (Bruce Momjian)
Date: Thu, 29 Apr 2010 20:54:29 +0000 (UTC)

Log Message:
-----------
Move alpha release notes into a separate file;  re-align sgml tags.

Modified Files:
--------------
    pgsql/doc/src/sgml:
        release-9.0.sgml (r2.16 -> r2.17)
        (http://anoncvs.postgresql.org/cvsweb.cgi/pgsql/doc/src/sgml/release-9.0.sgml?r1=2.16&r2=2.17)

Added Files:
-----------
    pgsql/doc/src/sgml:
        release-alpha.sgml (r2.1)
        (http://anoncvs.postgresql.org/cvsweb.cgi/pgsql/doc/src/sgml/release-alpha.sgml?rev=2.1&content-type=text/x-cvsweb-markup)

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Fri, 30 Apr 2010 00:05:25 +0300

> Move alpha release notes into a separate file;  re-align sgml tags.

<listitem>
!         <para>
!           The above items are explained in more detail in the sections below.
!         </para>
        </listitem>

IMHO we need to remove listitem tags here, since this sentence is not an item actually.
-- 
Devrim GÜNDÜZ
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
PostgreSQL RPM Repository: http://yum.pgrpms.org
Community: devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
http://www.gunduz.org  Twitter: http://twitter.com/devrimgunduz

---

From: Bruce Momjian <[email-masked]>
Date: Thu, 29 Apr 2010 18:05:31 -0400 (EDT)

Devrim GÜNDÜZ wrote:
-- Start of PGP signed section.
> IMHO we need to remove listitem tags here, since this sentence is not an item actually.

Yea, I caught that and fixed it.

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://enterprisedb.com