Subject: Add pgFouine and Nagios doc mentions

From: Bruce Momjian <[email-masked]>
Date: Mon, 24 May 2010 22:47:31 -0400 (EDT)

The attached patch adds a mention of pgFouine and a Nagios plugin to our
document under the "Log File Maintenance" section.

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://enterprisedb.com
Index: doc/src/sgml/maintenance.sgml
===================================================================
RCS file: /cvsroot/pgsql/doc/src/sgml/maintenance.sgml,v
retrieving revision 1.103
diff -c -c -r1.103 maintenance.sgml
*** doc/src/sgml/maintenance.sgml	16 Apr 2010 02:22:33 -0000	1.103
--- doc/src/sgml/maintenance.sgml	25 May 2010 02:35:01 -0000
***************
*** 821,825 ****
--- 821,834 ----
     is to configure the rotation program so that old log files are overwritten
     cyclically.
    </para>
+ 
+   <para>
+    <ulink url="http://pgfouine.projects.postgresql.org/">pgFouine</ulink>
+    is an external project that does sophisticated log file analysis.
+    <ulink
+    href="http://bucardo.org/wiki/Check_postgres">check_postgres</ulink>
+    provides Nagios alerts when important messages appear in the log
+    files, as well as detection of many other extraordinary conditions.
+   </para>
   </sect1>
  </chapter>

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 26 May 2010 19:30:03 -0400 (EDT)

> document under the "Log File Maintenance" section.

Applied.

---------------------------------------------------------------------------

[ text/x-diff is unsupported, treating like TEXT/PLAIN ]

> 
> -- 
> Sent via pgsql-docs mailing list ([email-masked])
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-docs