Subject: Note addition to REASSIGN OWNED

From: Josh Berkus <[email-masked]>
Date: Wed, 05 May 2010 20:24:44 -0700

Need this sentence added in the Notes section of sql-reassign-owned:

REASSIGN OWNED will not reassign the ownership of any databases owned by 
the role.  These still need to be changed using ALTER DATABASE.

-- 
                                   -- Josh Berkus
                                      PostgreSQL Experts Inc.
                                      http://www.pgexperts.com

---

From: Alvaro Herrera <[email-masked]>
Date: Thu, 06 May 2010 12:10:23 -0400

> the role.  These still need to be changed using ALTER DATABASE.

I vaguely recall CONNECT privileges being similarly unhandled by REASSIGN
OWNED.  Do we really need to fix the docs, or should we fix the code?
--

---

From: Bruce Momjian <[email-masked]>
Date: Mon, 31 May 2010 13:58:36 -0400 (EDT)

> OWNED.  Do we really need to fix the docs, or should we fix the code?

Where are we on this?

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://enterprisedb.com

  + None of us is going to be here forever. +

---

From: Alvaro Herrera <[email-masked]>
Date: Mon, 31 May 2010 14:49:27 -0400

Excerpts from Bruce Momjian's message of lun may 31 13:58:36 -0400 2010:
> Alvaro Herrera wrote:
> > Excerpts from Josh Berkus's message of mi\xc3\xa9 may 05 23:24:44 -0400 2010:

I just patched the docs, slightly rewording Josh's suggestion.

-- 
Álvaro Herrera <[email-masked]>
The PostgreSQL Company - Command Prompt, Inc.
PostgreSQL Replication, Consulting, Custom Development, 24x7 support