Subject: Different wording in file_fdw document

From: Shigeru HANADA <[email-masked]>
Date: Wed, 19 Sep 2012 20:06:28 +0900

I found the term "foreign data server" in file_fdw document.  It doesn't
sound so strange, but "foreign server" or "server" (when context is
clear) are used for same meaning in other places, so users might be
confused by third form.

IMO it would be better to use qualified "foreign server" here.

-- 
Shigeru HANADA
diff --git a/doc/src/sgml/file-fdw.sgml b/doc/src/sgml/file-fdw.sgml
index 889aa77..4acb826 100644
--- a/doc/src/sgml/file-fdw.sgml
+++ b/doc/src/sgml/file-fdw.sgml
@@ -174,7 +174,7 @@ CREATE EXTENSION file_fdw;
 </programlisting>
 
   <para>
-   Then create a foreign data server:
+   Then create a foreign server:
 
 <programlisting>
 CREATE SERVER pglog FOREIGN DATA WRAPPER file_fdw;

---

From: Bruce Momjian <[email-masked]>
Date: Fri, 25 Jan 2013 10:15:01 -0500

> IMO it would be better to use qualified "foreign server" here.

Doc patch applied to git head and 9.2.  Thanks.

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://enterprisedb.com

  + It's impossible for everything to be true. +

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs