Subject: BUG #7652: Documentation index lacks functions from "Additional Supplied Modules"

From: [email-masked]
Date: Sun, 11 Nov 2012 18:35:35 +0000

The following bug has been logged on the website:

Bug reference:      7652
Logged by:          Andreas H.
Email address:      [email-masked]
PostgreSQL version: 9.2.1
Operating system:   any
Description:        

It seems, that none of the functions in the section "Additional Supplied
Modules" are listed in the index. I checked both the "intagg" module and the
"dblink" module.

To bad if you are looking the documentation of a function but don't know
which module provides it (if any at all).

---

From: Bruce Momjian <[email-masked]>
Date: Fri, 28 Jun 2013 23:16:11 -0400

> which module provides it (if any at all).

So, should I add them for 9.4?

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://enterprisedb.com

  + It's impossible for everything to be true. +

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Andreas Heiduk <[email-masked]>
Date: Mon, 22 Jul 2013 20:02:46 +0200

Hello!

> So, should I add them for 9.4?
I really think, this would be a move into the right better direction. :-)

Greetings
Andreas Heiduk

---

From: Bruce Momjian <[email-masked]>
Date: Mon, 22 Jul 2013 22:54:29 -0400

> I really think, this would be a move into the right better direction. :-)

OK, done.

---

From: Bruce Momjian <[email-masked]>
Date: Fri, 23 Aug 2013 18:13:26 -0400

> which module provides it (if any at all).

FYI, this will be corrected in 9.3.

-- 
Sent via pgsql-bugs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-bugs