Subject: dead ISBN link

From: Peter Eisentraut <[email-masked]>
Date: Tue, 06 May 2014 21:00:58 -0400

The following URL linked to in isn.sgml has disappeared:

    http://www.isbn-international.org/en/identifiers.html

Apparently, they reorganized their web site.

Could someone familiar with the matter find the new location for this
material?

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 3 Sep 2014 17:20:30 -0400

> Could someone familiar with the matter find the new location for this

I found three URLs to replace the non-existant URL.  Attached patch
applied to head and 9.4.  Thanks for the report.

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://enterprisedb.com

  + Everyone has their own god. +
diff --git a/doc/src/sgml/isn.sgml b/doc/src/sgml/isn.sgml
new file mode 100644
index 4a2e7da..c1da702
*** a/doc/src/sgml/isn.sgml
--- b/doc/src/sgml/isn.sgml
*************** SELECT isbn13(id) FROM test;
*** 364,370 ****
     The prefixes used for hyphenation were also compiled from:
     <itemizedlist>
      <listitem><para><ulink url="http://www.gs1.org/productssolutions/idkeys/support/prefix_list.html"></ulink></para></listitem>
!     <listitem><para><ulink url="http://www.isbn-international.org/en/identifiers.html"></ulink></para></listitem>
      <listitem><para><ulink url="http://www.ismn-international.org/ranges.html"></ulink></para></listitem>
     </itemizedlist>
  
--- 364,372 ----
     The prefixes used for hyphenation were also compiled from:
     <itemizedlist>
      <listitem><para><ulink url="http://www.gs1.org/productssolutions/idkeys/support/prefix_list.html"></ulink></para></listitem>
!     <listitem><para><ulink url="http://en.wikipedia.org/wiki/List_of_ISBN_identifier_groups"></ulink></para></listitem>
!     <listitem><para><ulink url="https://www.isbn-international.org/content/isbn-users-manual"></ulink></para></listitem>
!     <listitem><para><ulink url="http://en.wikipedia.org/wiki/International_Standard_Music_Number"></ulink></para></listitem>
      <listitem><para><ulink url="http://www.ismn-international.org/ranges.html"></ulink></para></listitem>
     </itemizedlist>