Subject: hyperlink not valid

From: [email-masked]
Date: Tue, 31 Oct 2017 13:18:34 +0000

The following documentation comment has been logged on the website:

Page: https://www.postgresql.org/docs/9.2/static/logfile-maintenance.html
Description:

In page
https://www.postgresql.org/docs/9.2/static/logfile-maintenance.html

Here under hyperlink is no more valid
pgFouine
http://pgfouine.projects.pgfoundry.org/

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Bruce Momjian <[email-masked]>
Date: Fri, 12 Jan 2018 16:58:48 -0500

> http://pgfouine.projects.pgfoundry.org/

PG 9.2 is end-of-life now and this doesn't appear in any supported
version of our docs.  The URL was fixed in 2013:

	commit f02b14f787980ac5b2f25407e5cd771e6b1a1dfc
	Author: Peter Eisentraut <[email-masked]>
	Date:   Wed Jul 10 22:40:41 2013 -0400
	
	    doc: Replace link to pgFouine with pgBadger
	
	    From: Ian Lawrence Barwick <[email-masked]>

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://enterprisedb.com

+ As you are, so once was I.  As I am, so you will be. +
+                      Ancient Roman grave inscription +