Subject: i think there's a typo

From: PG Doc comments form <[email-masked]>
Date: Thu, 15 Feb 2018 23:06:27 +0000

The following documentation comment has been logged on the website:

Page: https://www.postgresql.org/docs/8.0/static/user-manag.html
Description:

SELECT usename FROM pg_user;

should be
SELECT pg_user.usename FROM pg_user;

---

From: Michael Paquier <[email-masked]>
Date: Fri, 16 Feb 2018 13:34:59 +0900

> SELECT pg_user.usename FROM pg_user;

This is perfectly valid SQL.  The column selected is assumed to be from
pg_user.
--
Michael