Subject: protocol.sgml typo?

From: Tatsuo Ishii <[email-masked]>
Date: Wed, 21 Mar 2018 22:52:09 +0900 (JST)

For me it seems there's a typo in protocol.sgml. I am not an English
native speaker and I might be wrong though.

diff --git a/doc/src/sgml/protocol.sgml b/doc/src/sgml/protocol.sgml
index 4fd61d7..366b684 100644
--- a/doc/src/sgml/protocol.sgml
+++ b/doc/src/sgml/protocol.sgml
@@ -5784,7 +5784,7 @@ StartupMessage (F)
 </varlistentry>
 </variablelist>
 
-                In addition to the above, others parameter may be listed.
+                In addition to the above, other parameters may be listed.
                 Parameter names beginning with <literal>_pq_.</literal> are
                 reserved for use as protocol extensions, while others are
                 treated as run-time parameters to be set at backend start

Best regards,
--
Tatsuo Ishii
SRA OSS, Inc. Japan
English: http://www.sraoss.co.jp/index_en.php
Japanese:http://www.sraoss.co.jp

---

From: Tom Lane <[email-masked]>
Date: Wed, 21 Mar 2018 10:02:41 -0400

> native speaker and I might be wrong though.

You're not wrong.

			regards, tom lane

---

From: Tatsuo Ishii <[email-masked]>
Date: Wed, 21 Mar 2018 23:22:52 +0900 (JST)

> You're not wrong.

Thanks. Fix pushed.

Best regards,